Welcome to WEAP's Website WEAP
WEAP is an initiative of the Stockholm Environment Institute.


About WEAP

Home
Why WEAP?
Features
What's New?
Sample Screens
Demonstration
Publications
History and Credits

Using WEAP
Download
Licensing
User Guide
Tutorial
Videos (YouTube)

User Forum
Discussions
Members List
Edit Profile

Additional Support
Training
University Courses
Collaboration

About Us
SEI-US Water Resources Program
Please Contact Us

LEAP
Interested in Energy?
Read about LEAP: SEI's software for energy planning.

Link WEAP and LEAP for combined Water-Energy planning.
Watch a video demo!
   

User Forum

All Topics | Topic "No outflows from Reservoir and transmission links"
Log in to post new messages or reply to existing messages.
 
Author Message
Ms. Noella Sanya

Subject: No outflows from Reservoir and transmission links   
Posted: 1/6/2023 Viewed: 67 times
Dear All,

I am trying to calibrate a WEAP model using the observed storage volume of a local (non-river) Reservoir. I have two outflows with transmission links from the reservoir and an inflow from a catchment using a runoff/infiltration link. The Maximum flow volume for each transmission link has been provided by i) a CSV file and ii)an expression. The two transmission links are connected to demand sites downstream. All the climate data for the catchment has been included as well as the Volume-Elevation data. However, when the model is run, there is no outflow from the reservoir and no flow in the two transmission links. I have tried to make changes to various variables but there has been no change. What could be the problem in this case?

Looking forward to a response from you.

Noella Sanya.
Topic "No outflows from Reservoir and transmission links"