Welcome to WEAP's Website WEAP
WEAP is an initiative of the Stockholm Environment Institute.


About WEAP

Home
Why WEAP?
Features
What's New?
Sample Screens
Demonstration
Publications
History and Credits

Using WEAP
Download
Licensing
User Guide
Tutorial
Videos (YouTube)

User Forum
Discussions
Members List
Edit Profile

Additional Support
Training
University Courses
Collaboration

About Us
SEI-US Water Resources Program
Please Contact Us

LEAP
Interested in Energy?
Read about LEAP: SEI's software for energy planning.

Link WEAP and LEAP for combined Water-Energy planning.
Watch a video demo!
   

User Forum

All Topics | Topic "Unit problem in MODFLOW Recharge Volume results"
Log in to post new messages or reply to existing messages.
 
Author Message
Mr. Sebastian Carvajal

Subject: Unit problem in MODFLOW Recharge Volume results   
Posted: 6/14/2021 Viewed: 329 times
Hello, I have a question about the volume units used to display the recharge on WEAP-MODFLOW models.

When I look at the results cell by cell with the "liters" unit activated I don't know if those are litres or litres per second, since when I change the units to cubic meters per second (CMS) I realize that the numbers are just "liters" divided by 1000, which gives me the idea that the unit "liters" is litres per second, and not just litres.

For example, I would look at the cell on row 200, column 300, with CMS activated and it will show 49 cubic meters per second. Then I change the units to liters and the same cell will show 49000 liters, and not liters per second.

So I want to be sure which number is correct.
Topic "Unit problem in MODFLOW Recharge Volume results"