Welcome to WEAP's Website WEAP
WEAP is an initiative of the Stockholm Environment Institute.


About WEAP

Home
Why WEAP?
Features
What's New?
Sample Screens
Demonstration
Publications
History and Credits

Using WEAP
Download
Licensing
User Guide
Tutorial
Videos (YouTube)

User Forum
Discussions
Members List
Edit Profile

Additional Support
Training
University Courses
Collaboration

About Us
SEI-US Water Resources Program
Please Contact Us

Environmental News
'Subterranean estuaries' crucial to sustainable fishing and aquacultur...
Pioneering research suggests 'subterranean estuaries' may be critical in managing sustainable fishing and aquaculture --...

Chemicals from human activities in transplanted oysters far from popul...
Wastewater treatment facilities clean the water that goes down our sinks and flushes our toilets, but they do not remove...

Antarctic Circumpolar Current flows more rapidly in warm phases
Our planet's strongest ocean current, which circulates around Antarctica, plays a major role in determining the transpor...
Source: Science Daily
LEAP
Interested in Energy?
Read about LEAP: SEI's software for energy planning.

Link WEAP and LEAP for combined Water-Energy planning.
Watch a video demo!
   

User Forum

All Topics | Topic "Wrong output for the created data variable"
Log in to post new messages or reply to existing messages.
 
Author Message
Mr. Nikhil Agrawal

Subject: Wrong output for the created data variable   
Posted: 8/29/2016 Viewed: 8719 times
Hello,

I have created a variable (result) in cost module which takes input "annual activity level" from water use module.

Now in my reference scenario weap is giving correct output but in a new scenario in "results" it is giving the exact same output as reference even though annual activity level for reference and new scenario are different.

For results, I want WEAP to take input variable for "Annual activity Level" from that new scenario rather than reference scenario.

I am not sure if it is a defect or i am modelling it wrong.

Request you to help me resolve my problem at the earliest.
Let me know for any clarification.

Thanks
Nikhil
Topic "Wrong output for the created data variable"