Welcome to WEAP's Website
WEAP
WEAP is an initiative of the Stockholm Environment Institute.


About WEAP

Home
Why WEAP?
Features
What's New?
Sample Screens
Demonstration
Applications
Publications
History and Credits

Using WEAP
Download
Licensing
User Guide
Tutorial
Videos
Resources

User Forum
Discussions
Members List
Edit Profile

Additional Support
Training
University Courses
Collaboration

About Us
SEI-US Water Resources Program
Please Contact Us


Environmental News
LEAP
Interested in Energy?
Read about LEAP: SEI's software for energy planning.

User Forum

All Topics | Topic "Labels?"
Log in to post new messages or reply to existing messages.
 
Author Message
Marco Vieira

Subject: Labels?   
Posted: 4/15/2008 Viewed: 23182 times
Labels? Good day all WEAP users

I seem to be having a problem with visualisation of my labels. Even if I right click on a structure that I have created and try "Move Label" it does not work. IS there anyone who has had this issue before and could help me resolve it?

Thank you...

Marco
Jack Sieber

Subject: Re: Moving WEAP Labels   
Posted: 4/15/2008 Viewed: 23179 times
Re: Moving WEAP Labels Jack Sieber jsieber <a href="mailto:jack.sieber@sei-us.org">jack.sieber@sei-us.org</a>I have not heard of this problem before. Normally, when you right-click on a WEAP element (e.g., demand site, reservoir, river) and choose "Move Label" from the context menu, the label will move with the mouse until you click the left mouse button.

Marco, can you test this on the Weaping River Basin? Does it work there for you?

Best regards,
Jack
Topic "Labels?"