Welcome to WEAP's Website
WEAP
WEAP is an initiative of the Stockholm Environment Institute.


About WEAP

Home
Why WEAP?
Features
What's New?
Sample Screens
Demonstration
Applications
Publications
History and Credits

Using WEAP
Download
Licensing
User Guide
Tutorial
Videos
Resources

User Forum
Discussions
Members List
Edit Profile

Additional Support
Training
University Courses
Collaboration

About Us
SEI-US Water Resources Program
Please Contact Us


Environmental News
LEAP
Interested in Energy?
Read about LEAP: SEI's software for energy planning.

User Forum

All Topics | Topic "non accurate solution"
Log in to post new messages or reply to existing messages.
 
Author Message
Mehdi Mirzaee

Subject: non accurate solution   
Posted: 5/18/2005 Viewed: 27474 times
non accurate solution Mehdi Mirzaee MMirzaee <a href="mailto:M.Mirzaee@wri.ac.ir">M.Mirzaee@wri.ac.ir</a>Hi!
I am running WEAP for three Basin which connect to each other. but when I run my program I got a message that shows:
"FAILURE TO SOLVE IN MONTH 8, YEAR 2011, RESULTS NOT AVAILABLE FOR THIS MONTH AND MAY BE NOT AVAILABLE FOR LATER MONTH....."
I think that it shows a problem for finding optimum solution for LP.
Would you please tell me how could I solve this problem...
I forgot to say that this message appear almost for floody months.
Deleted User

Subject: Re: non accurate solution   
Posted: 5/19/2005 Viewed: 27472 times
Re: non accurate solution Joumanah Sayegh joumanasayegh1 <a href="mailto:joumanasayegh@gmail.com">joumanasayegh@gmail.com</a>maybe a problem in writind the data as a FLO file
check your file
Mehdi Mirzaee

Subject: Re: non accurate solution   
Posted: 8/1/2005 Viewed: 27435 times
Re: non accurate solution Mehdi Mirzaee MMirzaee <a href="mailto:M.Mirzaee@wri.ac.ir">M.Mirzaee@wri.ac.ir</a>My Dear Colleague!

Thank you for your kind attention...
No!!! It was a problem in old version of WEAP... now it was solved...
I have to say thanks to Jack Sieber...

Thank you
Mehdi
Julien Verdonck

Subject: Re: non accurate solution   
Posted: 5/25/2011 Viewed: 20198 times
Dear all,

Interestingly, I had exactly the same problem (same error messages) with the recent (January 2011) version 3.0.
And once again, it has been solved very recently (May 2011) with the version 3.1.
Thanks again Jack Sieber and your team.

Regards,

Julien
Topic "non accurate solution"